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1 Workflow 

 

2 Mail handling 

 

3 Task handling 

 

4 Calendar & People 

 

5 Common features 
 (all features are introduced in chapters 1-4)

 
Workflow diagram and material content, p. 4 
 
 
 
 
 
 
 
 
 
 
 
Folders, archiving and search, p. 6 
Marking of mails: Read/ unread, Category, 
Quick Click and add a comment to mail, p. 6 
Automatizations: Formatting, Rules, Quick 
Parts and Quick Steps, p. 7 
Views/ setups and extra tips, p. 8 
 
 
 
 
 
 
 
 
Create new tasks, p. 9 
Add a mail to an existing task, p. 9  
Setup: Views and grouping, p. 10 
Sharing tasks, p. 11 
 
 
 
 
 
 
 
Setup and visual calendar overview, p. 12 
Little about planning and cooperation, p. 12 
Efficient booking of internal meetings, p. 13 
Calendar groups, p. 12 
 
Create new contact and distribution list p. 13 
Setup and use of categories, p. 14 
Alternative to the distribution list, p. 14 
 
 
 
 
 
 
Searching, p. 15 
Drag and drop, p. 16 
Automations: Categories, Standard texts and 
Automatic formatting (colors and font), p.17+18 
Setups: Reading pane and columns, p. 19+20 
Short cut list, p. 21 
Helping search words, p. 22 
 



ailhåndtering  

Control 
your inbox! 

To be 
archrived? 

To be 
deleted? 

Keep in 
inbox? 

• Use as FEW and 
general folders as 
possible, page 6 
 

• Use search function in 
stead of folders, 
page 6 
 

• Use a miscellaneous 
mail folder 
 

• Drag the most used 
folders to the top 
 

• Use the Favorite 
window for the most 
commonly used 
folders, Search folders 
and shared inboxes 
 

• Use Search Folders to 
filter out specific mails 
(unread or 
categorized), page 6 

 
 
 

• Permanent deleting 
(Shift+Delete) 
 

• Automatically delete 
future mails in a 
specific mail thread 
that don’t concern 
you (Ctrl+Delete) 

 
 
 

Marking possibilities 

• Read/ unread, page 6 

• Category (importance, type) p.6 

• Own comments, page 7 

• Flagging – see tasks. 
 

Marking 
Quick Click, page 6 
Automatic coloring of mails, page 7 
(Cc-mails, senders, code words) 
 
Automatic moving (Rules) 
Move mails to folders, page 7  
(non time critical mails, meeting 
acceptances, specific senders, code 
words in subject) 
 
Show as conversations, page 8 

• View all mails in a thread, from 
all folders (also sent mails) 

• Clean up conversations 
 
Setup, page 8 

• Reading pane?  

• Column or compact layout? 
 
 

• All mails (use read/ unread) 

• All active mails (use marking) 

• 24 hour mails 
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Planning 
Book time for a task? 
Preparation time for appointments? 
Drag and drop, page 16  
 
Book meetings, page 13 

• Organizer:  
Find next free time (Room Finder) 

• Attendee:  
ALWAYS send a quick response 

 
Setup 

• Reading pane? Page 20 

• Task view? Page 9 

• More days view (ALT+number) 

• (Automatic) coloring: Desk time, 
meetings, private, page 18 

 

  

Overview of 
your tasks 

Flag or task? 
Advantage of flagging: easy from phone 
Advantage of tasks: add note, possible to 
delete mail 
 
Sort by date or category? 
Or a combination? Page10 
 
The process 
Quick Steps – automatizing, page 7 
Drag and drop, page 9 and 16 
 
Follow up on sent mails 
Flag mails you are sending.  
 
Sharing and assigning tasks, p. 11 

What’s in your 
task list? 

• Mails, incomming and sent 

• Small reminders 

• Recurring tasks 

• Projects 
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Folders, archiving and searching 
 

 
Your folder structure is efficient if you quickly and easily can find the mail your are looking for.  
At the same time we recommend to use as FEW folders as possible! 
 
Do you sometimes need to save an email in another folder 
than your Sent mail folder 
 
If you regularly send one type of email (e.g. invoices) that 
always need to be archived in a special folder, you can set 
up a Rule to copy it into that folder automatically every 
time. 

 
Move your folders in the order you want them to 
be: The ones you use the most should be on top. 
 
 
 
 
You should be searching – not looking 
 
• Setup your advanced search fields: From, Subject, 

Body, Attachment, Attachment contains – See how to 
under Common features on page 15. 
 

• Use search folders for frequent searches, and also 
use search folders if you need a regular overview of 
e.g. unread, flagged or categorized mails, Cc-mails or 
mails received from specific persons. 
 

 
 
 
Marking possibilities 
 

• Read/ unread 
Roll down over your mails without having them marked read 
and use short cut to mark them as read = Ctrl+Q  &  unread = 
Ctrl+U or double click the mail. 
 
NB! This setup does not work on the phone. If you read your 
mails on the phone you need to mark them unread again. 
 

 
• Category: Mark chosen mails with a category 

Examples: Use it as a quick marking of a high priority 
mail, or mails you want to return to later.  
 
It’s also possible to sort your mails by category (picture), 
search on categories and setup a search folder that 
filters out categorized mails. See more on page 17 under 
common features. 

 
 

• Set up Quick Click with the category that you use the most. 
NB! This only works if you use the column view in your inbox – see how on page 17. 
 

How to create a search folder: 
Roll down to the bottom of your folder list and 
find Search Folders > Fold it out: Here you 
have some standards to use. Activate them by 
marking them. You can also create your own 
search folders > Right click the search folder 
icon and create a new search folder. Define 
your own criteria > Ok. 

Setup emails not to be marked read: 
Go to the File pane > Options > Choose 
Advanced > Find the heading Outlook 
panes and click Reading Pane > 
Remove the upper two ticks > OK  

Save your sent emails into another folder: 
Go to the Option pane in an open email, and 
before you send it press the button Save Sent 
Item to > Choose Other Folder. New window > 
Pick the folder you wish to save the email in.  
The latest folders you have archived in will be 
on top of your list next time. 
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• Add a comment to mails in your inbox  
(this demands a column view setup) 
 
Create a column where you can add your own comment 
– to yourself only, or to your colleages, if you share an inbox. 
 

 

 
 
 
Automatizing possibilities 
 
• Use Automatic formatting  

to automatically highlight the email font on emails from 
selected senders, words in the subject line, a category or if 
you are Cc on an email (or other generic criteria). See how to 
under Common features on page 18. 
 
 

• Use Rules for automatic email handling: 
 
o Automatically move non time critical emails 

away from the inbox into another folder. E.g. 
from specific senders, news letters, Cc-mails. 
They can also be set up to automatically being 
marked as read, so they don’t flash as unread 
in the subfolders, once moved. 
 

o Move emails with specific words in the subject 
(both received and sent mails) to a folder. 
 

o Only have a pop up on selected emails. 
 

o Add categories to selected emails. 
 
 
 

• Use Quick Parts (and AutoText) when you 
write the same text several times.  
See how on page 17 under Common features. 
If you write many standard texts we recommend AntText – search the internet for info. 
 
 
 

 
 

• Use Quick Steps easily to administrate your mails in and out of your inbox  
– and for archiving and to send to your task list. 5 best tips for Quick Steps are: 
 

1. Mails your often mark with a category 
2. …or move to an often used folder (marked a). 
3. if you often create appointments based on a mail 
4. …or create a new task based on a mail. 
5. Mails you often send to the same group of people. 

 
 

Quick Steps can do all this one at a time or with one click only.  
Click Create New or the little handle in the right corner to administrate your Quick Steps. 

 

Create a comment column: 
Go to View pane > View Settings > 
Choose Columns > Click the New 
Column-button > Name it Comments or 
the like > Ok > Ok. Press Other Settings 
> Allow incell editing > OK > OK 

How to create a Rule: 
From the Inbox press Rules button on the Home 
pane > Manage rules and alerts. New window: 
Choose New Rule to the top left and either pick 
a pre-defined frame or choose Apply rule on 
messages I receive > Next > Tick off the 
criteria(s) that should activate the rule > Next > 
Now tick off what should happen (e.g. move mail 
and mark as read). In the bottom of the window 
you specify the folder, etc. > Next > Tick off any 
exceptions and/ or press Next. Choose Run 
Rule and Ok. 
 
Tip: All the time you can see the rule being built 
in the bottom of your window.  

Opret 
opgaver

flyt til 
mappe

marker
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Views – possible settings: 
 
• Reading pane 

Would you like to add a reading pane? To the right or at the bottom? 
See how on page 20 under common features. 

 
 

• Columns or compact layout? 
Is your inbox workflow best with columns or compact view? 
See how on page 19 and 20 under common features. 

 
 

• Conversation view or sort by category? 
How is the best way to sort your mails? By date, sender, category (priority/ 
type) or conversatin?  
 
Sort your mails by conversation to create an overview of all mails in a 
conversation. Or have Outlook to clean up your conversation threads by 
using the Clean Up button (picture): 
 

 
Tip: Setup your folders individually so that you e.g. only use 
conversation view in one or all of your sub folders. 
 

 

 
 
 
 
 

 
 
Extra tips: 
 
. 

 

• Would you like to switch off the automatic Pop Up? 
And mayb only enable it on emails from specific 
senders? 
 
In Rules you can choose specific criteria (e.g. senders or 
words in the subject line) that activate the Pop Up although it 
is switched off by default. 
 

• Use drag and drop (both right and left click) to copy elements in Outlook. 
This featue is especially useful when wanting to create a new contact based on a mail and when creating a task 
with more mails attached. See more on page 16 under common features. 

 
• Use short cuts – View more on page 21 under common features. 

 

• Decide on specific subject code words with your colleagues  
Specific words or coding concerning a specific project could for example: 

• With a rule automaticially be set up up to move in to a wanted folder. 

• And/ or automatically have a category added (to automatically show in a search folder). 

• With ar rule set up to create a pop up or a sound. 

• With automatic formatting automatically to show with a different color, so it differs out. 

Remove the pop up window: 
Go to the File pane > Options > Choose 
Mail > Find the heading Message arrival 
and remove the tick from Play a sound 
and Display a Desktop Alert > OK  
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6 different ways to create a new task 
 
1. Drag a mail to the task button (right or left click) 
2. Use the short cut key Ctrl+Shift+K 
3. Go into tasks and press New Task 
4. Write directly in your task list 
5. Double click in the task list 
6. Write the task in the task list under  

your calendar on the relevant date 
 

 
 
 

 
When creating a new task 
• Give the task a relevant name (with action words, e.g. PRINT, CALL, CONTACT)  

• Set a work date (NB! Use only 1 date and that should be when you plan to work on your task)  

• Write or attach relevant info into the task 

• And consider if you need a reminder some days or hours before deadline? 
 
 
 
 

Move more mails into a task: 
• Choose the mails you want to copy into the task > right click and drag and drop to the task button. 

 
 

Add one or more mails to an existing task: 
• Choose the mail, press Ctrl+C. Go into task, find the task (search with F3) > open the task > place the cursoren 

where you want to paste the mail > press Ctrl + V or 
 

• Go into tasks, find the task (search with F3), open it, go to the Insert pane > choose Outlook Item > pick the folder 
where the mail is located > choose the mail in the lower window > press OK 
 
 

Recurrence on task: 
When you complete a recurring task, it will appear again on the next 
upcoming deadline 
 
 
 
 
 
View your tasks more places in your Outlook 
 

• To the right of your mails 
Go to your mail > View pane > To-do-bar > pick Calendar first > To do bar again and then pick Tasks. 
 

• At the bottom of your calendar (this does not mean that they are visible to others) 
Go to your calendar > View pane > choose the button Daily Task List > pick Normal. 
 

• It is also a possibility to view your tasks to the right of your calendar 
Go to your calendar > View pane > choose the button Task List > pick Normal. 
 

• And if you right click the top bar ”Show tasks on:” in your 
calendar, you can choose if you want to see completed tasks  

 

  

How to setup a task with a 
recurring deadline: Open a new 
task > choose Recurrence  > set the 
time interval > Ok 
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Task overview – give your tasks visual identity 
…to make them easier to prioritize: 
  
Use categories, grouping and automatic formatting to get 
at good overview of your tasks! 
See more below and on page 17, common features. 

 
 
 
 
 
View your tasks – different views with one click: 
 
The advantage of different views is to have a quick overview of specific  
tasks or completed tasks. 
 
The good default views that already exist in Outlook are: 

• Completed tasks  

• Today  

• Next 7 days 
 

And you can create your own defined view if you need  

• A special view (e.g. more or less columns) or 

• one or more filters, to see one type of tasks at a time.  

 

Group your tasks 
Grouping of tasks can be used as an alternative to the Views above: Grouping gathers your tasks 
in more overcoming views. The advantage by grouping, instead of using Views, is the possibility 
to jump between groups, and that you can view more groups at a time. With a grouped view you 
can open and close (collapse and expand) 
each group.  
 
A use scenario on how tasks can be viewed 
when setup in layered groups (pictures):  

 
Sorted by: 
1. Completed / not completed 
2. Hereafter by client  
3. and then by responsible.  

  

How to setup in groups: 
Choose the task folder and the view 
you wish to change the setting for. Go 
to the View pane > View settings > 
Group by > New window: Define what 
you want to group by > Ok > Ok. 
 

Time 
When is the task 

to be solved? 

Importance 
How important is 

this task compared 
with others? 

Size 
How much time 

do I need? 

Create your own view: 
There are more ways of doing this. The easiest way is to choose a view that already exists and that you 
use and prefer the setup for (or set it up as you want it). If you need more views you can copy this preferred 
view to a new one. 
 
To copy a view click the little arrow in the right bottom corner of your Current View menu > Choose Manage 
Views > New window: Mark the view you wish to copy > Copy > name your view > Ok > new window with 
many possibilities. The options mentioned above are to be found here: 

• Columns: Add, delete and define the order of the columns you want. 

• Group by: Se description right below. 

• Filter: Filter specific tasks to get an overview of the wanted ones. 

• Other Settings: Setup whether it should be single line or compact layout. 

• Automatic formatting: Automatize color and text font changes. 
Press Ok > Ok > Ok and your new view will be visible in your Current View window. 
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Share your tasks – 5½ different ways of sharing tasks in Outlook  
 
1. Assign tasks – to a colleague (or your self from a shared list).  

 

• Create a new task > Choose Assign Task. Add receiver in the To field, name your task and set an action-date. 
 

• The receiver needs to Accept the task to add to his or her own Task list. Now you (task assigner) cannot edit 
the task any longer. Task assigner receives an orientation every time the task owner edits the task or 
completes the task. 

 

• Task sender is always able to follow the task status in his or her list of shared taks: Tasks > Assigned tasks in 
Current View window. 
 

 
2. Share a task folder with a colleage 

• Start by creating a new task folder: Right click the folder Task > New folder > Name it and press Ok. 
From this folder you can create a new task or drag tasks from other folders into this new folder 
 

• To share the folder, Right click the new folder > go to Properties and Permissions. Add the colleague you wish 
to share the folder with and set the permission level you want him/ her to have below > Ok. 
 

• Send a link to the shared folder by right clicking the folder > Share and Share tasks. Add the wanted email 
address. Your colleague will now receive an email with the text ’Open this folder’ written in the top of the mail. 
Clicking this text the folder will be visible for him/ her under Other tasks in his/ her tasks folder view. 
 

 
 
 

Get permission to another account, including tasks 
This is a strong solution if you have a ’neutral’ team account. The benefit of this setup is that the team has 
permissions to work in the same team task list. Everybody has rights to create, change and delete tasks, or you 
can setup different permission levels to all depending on individual roles and work processes. 

 
With the right set up, it is possible to assign a task to oneself or to a colleague. It will then be visible to all who the 
responsible is and the task will be active in the task owner’s own task list, and all changes made from here will be 
visible back in the shared group task list. Once the task is assigned to someone, no one else will be able to 
change or edit the task, since it is only editable by the task owner (see also description 1). 
 
The alternative solution: It is also possible to setup a ’neutral’ account as a personal account on every team 
member’s pc’s, so that everybody has full rights to work in the team account as if it was their personal profile. 
Using this setup, the personal task list will be a mix one’s own and the shared tasks. Filters can be used to view 
only a shared task list, a personal task list, only tasks with a category or a view with only one person responsible, 
etc. With this setup, everyone has full rights to create, edit and delete tasks. 
 

 
3. Shared task list using Sharepoint Online (Office365), that you can work with from Outlook 

This is the ultimately most elegant and efficient way to share tasks. Create a group (via Outlook) or a teamsite in 
365. Create a shared task list and add the relevant members. All members can now syncronise this shared task 
list with their individual Outlook and work with the shared list under Other tasks.  
 
In the shared task list it is possible to create an overview of the shared tasks and who the responsible is. When 
assigning a task to someone from the shared list the task will appear in the his or her personal task list and can be 
handled from here, and all changes will synchronize back up into the shared task list.  
 
 

4. Or use OneNote 
A OneNote file can be shared when located on a shared site. In OneNote it is possible to flag own tasks and they 
will appear in his or her Outlook task list. 

It is a great tool for shared meeting minutes, project teams, leaders…        
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Calendar and contacts 
 
 

More ways to create a new appointment: 
 
1. Drag and drop an email on the calendar button 
2. Use short cut Ctrl+Shift+A 
3. Go into your calendar > New appointment 
4. Write directly in your calendar 
5. Or drag a task up into your calendar 
 

 
 

Add an email to an existing appointment: 
 
• Choose an email > Ctrl+C. Go to Calendar and find the relevant appointment (search by using F3) > open the 

appointment > place the cursor where you want to paste the email > Ctrl+V. Or  

• Find your appointment > go to the Insert pane > choose Outlook item > find the folder you want to copy the mail 
from > mark the mail in the window below > OK 

 
 
 

Set ups and visual overview 
• Use "Show as" (Free, Working Elsewhere, Tentative, Busy, Out of office) actively. 

• Use categories (colors) to create an overview of the types of activities (this can slo be agreed to on a team basis). 
See more under Common features. The coloring can also be automated based on e.g. sender or Skype meeting. 

• Use the short cut ALT+[number] for the number of days you wish to look ahead. It is a strong planning view. 

• Make the tasks visible at the bottom of your calendar (week view) – see more under Tasks. 

• Use the Reading Pane, if you often look into appointments – then you don’t need to open them. 
 
 

Planning and cooperation 
➢ Don’t book meetings directly after one another – give yourselves 10 minutes between meetings. 
➢ Mark private appointments with a locker (Private). Then your colleagues only see that you are occupied. 
➢ Add transportation time before and after meetings to inform your colleagues about when you can attend a meeting 

– and when you are reachable by phone ☺ 
➢ Always answer promptly on meeting invitations (24 hours) and ALWAYS send a response to the inviter! 
➢ Setup your working hours (e.g. 7-15 or 8-16) so it is visible for colleagues. Go to File > Options > Calendar and 

set your working hours > Ok. 
 

 
 
Create calendar groups (people or rooms) > New meeting with all 
Collect the people you often invite in a calendar group. With one click you can see all their calendars and with two 
clicks you can invite them all. And create a calendar group with your favorite meeting rooms, and include them all in 
the invitation to pick the best ☺ 
 

 
 
 
 
 
 
 
 
 
 
 

Tip: Do you use the calendar 

reminder that by default pops 
up 15 minutes before a 
meeting?  
Consider turning it off and only 
set it on when you actually need 
to be reminded! 
 
How to: Go to File > Options > 
Calendar > remove the tick from 
Default reminders. 
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Efficient and easy booking of internal meetings with many attendees: 
1. Create a meeting with the wanted time duration and add recipients in the To-field. 
2. Choose Scheduling Assistant to get an overview of everybody’s calendars. 
3. In the Room Finder window to the right, the free dates will show with white coloring. 
4. Choose date (white = free, blue = busy). 
5. Pick the time of the day from the suggestions below in the Room Finder pane. 
6. Invite ALL meeting rooms and choose your favorite free room right above. 

 
 

 

2 tips: When inviting many people, it is possible not to receive acceptances and 
declines. Choose this setting before sending the invitation. It is also possible 
automatically to move acceptances into a specific folder using rules (and still 
receive declines). 

 
 
 
 

 
 
 
 
 
    Contacts 
 
 

 
 

Ways to create a new contact: 
 
1. Drag an email to the People button and drop 
2. Use short cut Ctrl + Shift + C 
3. Go into People and press New contact 

 
 
 
 

 
Create a new distribution list / contact group: 
 
1. Go to People and press New Contact Group. 
2. Name your distribution something that can easily be remembered, as this name is the one 

you’ll write in the to-field when sending to all. 
3. New window: Press Add members and choose whether you want to pick from the company 

list, your own contact list – or simply write in a new email address. 
 

• It is easy to add or remove members in your Contact groups. 

• The first time you send an email to your Contact Group you need to find the name in your contact list, and 
afterwards Outlook will automatically remember the name, as with other emails. 
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Attach a mail, a document or just write your own notes into a contact: 
 
When you open a new contact, there is a text box to the right. Both mails and documents can be copied into this text 
box or you can use it to write notes for yourself regarding this person.  
 

• Copy a mail into a contact: Mark the email, copy with Ctrl + C. Find the contact (search with F3), open it, place the 
cursor in the text field where you want to place the email and paste with Ctrl + V. 

 
 
 
 
 

 
Which view suits you best? 
 

• People (vises som en liste i kompaktform) 

• Business Card (navn mail, telefon og adresse) 

• Card (her ses lidt af al tekst) 

• Phone (kolonnevisning med telefonfelter) 

• List (kolonnevisning med diverse kolonner) 
 
 
Different views quickly give you different types of overview. Unless you are an advanced user of contacts just choose 
one view, set up as you like. We recommend List View, and that you remove the columns you don’t need, to make it 
an optimal view (just drag away the columns you don’t want). 
 
 
 

Categorizing contacts 
It is possible to group your contacts in categories – see more about how to under Common functions.  
 
Suggestions to categories could be clients, suppliers, network and private contacts. 
 
Two advantages by grouping contacts in categories: 

1. It gives a better overview when looking in your contact list. 
2. It is easy to send an email to all people grouped in one category – and a little more about that here: 

 
 

 
 

 
 
An alternative to the distribution list/ the Contact Group:  
 
This functionality is an alternative to the distribution 
list; and especially an advantage if you often need to 
add or remove members.  
 
It is extremely easy to drag a member in or out of a 
category (simply drag and drop), or into another 
category, or into no category.  
 
Another advantage is that a person can be added to 
more categories, and be a member of several groups.  
 
Looking at a contact person, you can then also easily 
see which groups he or she is a member of. 
 
 
 

How to send an email to people in the 
same category group: 
 
First sort you Contacts by category > now 
mark the category heading on the group you 
wish to send the email to > Press the Mail 
button > Pop Up: Informs you that you are 
about to create an email with all members of 
this category > Press Ok > a new email will 
open, including all the email addresses. 
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Common features 
• Search           …page 15 

• Drag and drop         …page 16 

• Automation – categorizing, standard texts and conditional formatting  …page 17 

• Set up column view, reading pane, compact view     …page 19 
 
 
 
 
 
Search – don’t look 
 

Search Mail: 
When searching for emails in the inbox your Outlook will search both the inbox AND all your subfolders (apart from 
deleted post). When searching in a subfolder, Outlook only searches here. 

• It’s easy to change the search area by using the buttons in the search pane, or the little drop down menu next to 
the search field. Or change the standard setting: File > Options > Search > pick your choice > Ok 

 
 

Search Tasks, Contacts and Calender: 
In tasks, calendar and contacts, the search function work exactly the same way as in Mail: 

• Search tasks: Go to tasks > Activate your search field and write your search word.  

• Search calendar: Go to your calendar > Activate your search field and write your search word.  
 
 
This is how you should search: 

• Enter your Search Field  

• Use help search words (see page 22) to narrow your search right away. 

• Use the search pane (it shows once you enter the search field) to specify your search: e.g. From and write the 
name of the sender.  

• Setup your advanced search fields by adding the fields From, Subject, Body, Attachment, Attachment contains 
uing the +more or Add more options button and pick the default buttons you want to use.  
 

 
NB! The Search Field is developing these days, and can look something like these examples: 

The newer versions sadly need an extra click on the drop down arrow to the right to show the advanced fields 

 

 

Efficient search 
You need to know your search criteria. Start with the criteria you are certain of, and add as 
many as you know to narrow your search. 
Use the helping search words – see them on page 22. 
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☺ Drag and drop elements everywhere in Outlook 

 
 

Mails from the Inbox: 
Drag and drop an email down to one of the bottom buttons (calendar, people, tasks, notes) to convert (copy) it. 
 

➢ Right click (hold it!) > drag and drop > a menu appears with different possibilities, e.g. > to task: 
➢ Left click > drag and drop > only the mail text is copied over (NB! No attachments). 

 
 
 
 
 
 
 
 
 
 
 
 

 

Drag and drop a mail down on to… 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

Drag and drop from calendar (week view) with daily task list visible at the bottom: 

Drag and drop a task from the task list up to the calendar, or from the calendar down to the task list: 
 
➢ Book time in the calendar for task solving – also more times, if needed. 
➢ Create a task based on an appointment, if you need to e.g. prepare something before a meeting. 

 
 
 

Drag and drop from a contact from People 
➢ To the mail button, to send him or her an email (new email). 
➢ To the calendar button, to invite him or her for a meeting (new appointment). 
➢ To the task field, to send (assign) him or her a task (new task). 

 
 

Right or left click an email and drag and 
drop it on the tasks button > New task 
with the mail text (left click) or with the 
mail attached (right click). Then you don’t 
have to search for the mail when solving 
the task, or replying on the email. 
 

 
Create a new contact by dragging an email from 
the wanted sender down on the contact button 
> now you can drag the relevant info from the 
signature to the correct fields. 

Right or left click an email and drag and 
drop it on the calendar button > New 
appointment with the mail text (left click) 
or with the mail attached (right click). 

 

 
 
Create a new contact by dragging an email with 
the wanted text down on to the notes button > 
Adjust the size of the note and edit the text if 
needed. The top text is the heading. Close on 
the X in the right top corner. 
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Automatizing possibilities 
- categorizing, standard texts and conditional formatting: 

 
 
 
Categorizing: Add a color to your elements to make them differ out 
The categories are the same everywhere in Outlook. You can choose only to use them for emails,  
for appointments, for tasks and/ or create some that can be used everywhere, e.g. Important or Client. 
You can create as many as you like, but only 15 are visible with the first click. 
 

Advantages:  
✓ The color makes the mail/ contact/ appointment/ task stand out. 
✓ It is possible to sort by category – especially useful in mails, tasks, people and notes. 
✓ Categories are good search criteria – and useful all over Outlook. 
✓ In Mail you can create a category search folder.  

 
In Mail, Calendar, People, Tasks and Notes: 
• Right click the email/ appointment/ contact/ task/ note 

> Choose Categorize and mark the wanted category. 
 

• Mark the email/ appointment/ contact/ task/ note > 
Choose Categorize and add the wanted category. 
 

Extra advantages in Mail: 
• Set up a quick step to categorize the marked email 

with the category you often use (see how under Mail 
handling). 
 

• Set your quick click to be your favorite category. If 
your Mail is setup in a column view, then with one 
click in the category column, you can add your 
favorite category to the email. See how to set up a 
column view on page 17.  

 
 

 

Use standard texts (Quick Part og AutoText): 
Paste the standard texts that you write several times into your Quick Parts…  
 

Advantages:  
✓ Use quick parts for mails often sent with the same text bites. 
✓ Use standard text as a frame for your meeting invitations to ensure you have a heading, an agenda, etc. 

✓ Or use it in tasks if you want the information to be equally located and ensure you fill out what you need. 

How to change category names and colors: 
Press the button Categorize and go down to All 
categories in the bottom of the drop down 
menu. New window: Now mark the category 
name (don’t tick it) > press Rename to the right 
> and also change color to the right. You can 
also create new ones and delete the ones you 
don’t use any more. 

How to set your Quick Click: 
Press the button Categorize and go down to 
Set Quick Click in the bottom of the menu. New 
window: Pick your favorite category > Ok. 

Create a Quick Part:     Use one of your Quick Parts: 
➢ Open a new mail/ task/ appointment and write Open a new mail, task, appointment 
➢ Mark the text      Place the cursor in the text field 
➢ Go to the Insert pane > Choose Quick Parts > Go to the Insert pane > Choose Quick Parts 
➢ Pick Save selection in quick part gallery >   Select the wanted text from the gallery. 
➢ Name it something saying and press OK 
 
OR do as described above, just place it under Auto Text instead. Then you can just write the name of your 
Auto Text and press Enter, then the text will appear.  

A tip: Name your Auto Text with a * before the name. Then you won’t ever write the name by mistake       
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Automatic formatting – automatic change of color and -size. 
Very useful in both Mail, Calendar, Tasks and Contacts. 
 
Outlook can automatically change the look of your email, your appointment, or your task, based on specific criteria. 
 

The advantage is that you automatically have a better overview. 
✓ The automatic coloring ensures that the element stands out without you having to do anything. 
✓ The automatic change of font size makes it obvious where to put your focus. 
 

Possibilities in Mail: 
• Your email can automatically change color when for instance  

o You give an email a category (could be important, for 
example). 

o If you are only Cc-receiver of the email. 
o The email is from your boss or an important client. 
o It says something specific in the subject line or in the mail 

body. 
o The mail is older than one week, one month, or you set a time limit. 

 

Possibilities in Calendar: 
• Your appointment automatically changes color, when for example: 

o It is an internal meeting (the criteria could be that your meeting rooms are in the location field, or that 
the meeting inviter is an internal email). 

o It is a Skype meeting. 
o It is a recurring meeting, e.g. department meetings, board meetings, management meetings… 
o There is a locker on it = marked Private. 
o It is an appointment created from a task, dragged up from the task list (= task solving time, not a 

meeting). 
 

Possibilities in Tasks: 
• Your tasks automatically change color and/ or font size if, for example: 

o You get closer to task deadline. 
o You add a category to the task, e.g. important, big task, project X. 
o It is a mail you have flagged because you want to follow up on it. 
o It says something specific in the subject. 
o It is a task flagged in your OneNote. 

 
 

You need to decide on one or more criteria that define the color or font size change. 
It should support you in prioritizing and helping to give you an overview. 
Therefore, don’t create too many.  

 

How to setup the automatic color and font size change: 
Go to either mail, calendar, tasks or people, depending on where you want to set it up. Go to the View 
pane > Choose View Settings > New window: Choose Conditional formatting > Choose Add to the 
right > name it so you know what it’s about (e.g. "Cc") > Choose Font size > set the size if you want it 
bigger and/ or change the color (the color button just below) > OK > now choose Condition > New 
window: and here you have plenty of possibilities depending on what the criteria is. The ones 
mentioned above:  

• A specific sender, Cc-mails, received date or specific words are all setup on the first pane. 

• A specific category is setup under More choices pane. 

• The rest are to be setup in the Advanced pane > press Field > Choose the type of field you are 
searching for (post, task, calendar) and find the field from the list. Now set the condition and 
define the value that needs to be fulfilled > Ok >  Ok > Ok, and the change should be visible. 
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Setup – columns, reading pane, compact layout 
 
It has a big impact HOW you view your data to keep a good overview. 
And that is both in mails, in the calendar, in contacts, in tasks and in 
notes. Some setups are a matter of taste. Others are about what is most 
efficient and what we need. No matter what the reason is, we often have 
very different needs and taste; so here we will show you how to set it up 
and what to consider. 

 
 

 
 
Columns 
 
This can be used in all parts of Outlook, apart from the calendar, and if you use compact layout in Mail (view 
next page). 
 
Definér for dig selv, hvilke informationer har du brug for at se. 
 
Useful columns are:  

• In mail: Icon, Sender, Subject, Received date, Category, Free text field, Attachment, Flag 

• In contacts: Full name, Job title, Address, Business Phone, Mobile phone, Email, Category 

• In tasks: Icon, Subject, Responsible, Deadline, Folder, Category, Reminder icon, Flag 

• In notes: Icon, Subject, Category 
 
 
Remove the columns you don’t use. Just drag the column away and drop it. 
 
Add column headings in two different ways: 
 

1. Go to the View pane > View Settings > Columns > New window: Add them from left to right, or remove them 
from right to left. Use the arrow buttons in the middle. And define the order of your final column headings. 
 

2. Or right click any column heading and choose Field Chooser > Find the wanted heading (you can change 
types in top drop down menu) > Now mark the wanted heading and drag it up into the header bar and drop it 
where you want it to be. You can also move around the order of the columns by simply dragging them. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Setup a reading pane: 
Go to the View pane, > Pick the 
Reading Pane button and 
choose whether it should be to 
the right or at the bottom of 
your window. 
 

Tværgående funktioner 
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Reading Pane 
 
The reading pane gives to the possibility to look into the element – no matter which – so you don’t have to open it and 
close it again.  
 
This saves time! 
 
The reading pane can be used all over Outlook, but is most  
useful in mail, tasks and notes. Some use it in their calendar 
as well (best if you don’t use to have many open calendars that 
takes up all the screen space) to see what the meeting is about. 
 
 
 

Compact layout  
You can choose to see your mails, and your tasks (also the To-do-bar in the right side of the mail) in compact layout 
or in columns. It’s both a matter of taste and efficiency. 3 advantages with column setup: 
 

1. Use Quick Click to add a category to a mail, task, contact or note in the category column. 
2. Very easy to sort your items differently by clicking the column heading (e.g. sender, date, category, deadline, 

etc.). 
3. In the task list you’ll get a very easy option to change the deadline date, when you click it from a drop down 

calendar. 
 
Change to column layout 
Drag the vertical lines to make your field wider. 
Then the columns will appear, but they disappear 
again once you replace the vertical line.  
 
 

 
 
 
 
 
 
 
 

Compact layout in Mail 
In your mail setting, you can choose how many lines you want to see, if you use compact 
layout. View pane > Message preview and choose number of lines. 

 
 
 

 
 
 
3 final cool tips 
 
 

1. Use help search words to nuance your search – see page 22. 
 

2. Use short cut keys for the functions you often use – see page 21. 
 

3. Add the buttons you often use up into the Quick Access Toolbar menu. If you e.g. use standard 
texts a lot, then right click your Quick Part button and choose Add to Quick Access Toolbar. Then 
you will have access to your texts with only one click from an open mail – or use the short cut to 
your quick access toolbar: ALT+[number]. 

How to setup a permanent compact layout: 
For a permanent setup, go the View pane (NB! In 
the to-do-bare this is not an option; here you have 
to right click in the column heading) > View settings 
> Other settings > remove the tick from ”Use 
compact layout in widths smaller than 125 
characters” and make sure the ”Always use single-
line layout” is ticked > Ok > Ok. 
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Short cut key list  
 

Handling Opgave Genvejstast 

Create 
new 

Appointment CTRL+SKIFT+T 

 
Contact person CTRL+SKIFT+C  
Folder CTRL+SKIFT+E  
Meeting invitation CTRL+SKIFT+Q  
Mail CTRL+SKIFT+M  
Mail (from Mail-window) CTRL+N  
Note CTRL+SKIFT+N  
Task CTRL+SKIFT+K 

Email Go to inbox CTRL+SKIFT+I 

 
Send CTRL+ENTER  
Reply mail CTRL+R  
Reply to all  CTRL+SKIFT+R  
Reply all with a meeting invitation Ctrl+Alt+R  
Forward an email CTRL+F  
Send and receive mails (update all folders) CTRL+M or F9  
Flag mail INS  
Mark mail as read CTRL+Q  
Mark mail as unread CTRL+U  
Forward as an attachment CTRL+F 

Calendar Show more days in the calendar (week view) ALT+number of days (0 to 10)  
Go to specific date CTRL+G  
Shift between calendar views CTRL+ALT+1 to 4  
Go to next day Right arrow  
Go 4 weeks back or forth ALT+ARROW UP or ARROW DOWN  
Go 1 week back ALT+HOME  
Go to the end of the week ALT+END 

Tasks Show or hide the to do bar ALT+F2 

 
Accept a task request ALT+C  
Decline a task request ALT+A  
Forward a task as an attachment CTRL+F  
Create a task assignment Ctrl+Skift+Alt+U  
Mark complete INS 

Contacts Mark all CTRL+A 
 

Send a mail to the marked contact CTRL+F  
Open the contact list CTRL+SKIFT+A  
Send a contact card CTRL+SKIFT+F 

Other Save (exept tasks) CTRL+S or SKIFT+F12 
 

Save and close (exept mail) ALT+S  
Save as (only mails) F12  
Regret CTRL+Z   
Delete CTRL+D  
Print CTRL+P  
Move CTRL+SKIFT+V  
Mark for follow up CTRL+SKIFT+G  
Go to previous ALT + ARROW LEFT  
Search function F3 
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Help search words 
 

Write this To find this 

bobby  Items containing bobby. Both big and small letters will do. 

bobby moore  Items containing both bobby and moore, but not necessarily in that order. 

bobby AND moore Items containing both bobby and moore, but not necessarily in that order.  

bobby NOT moore  Items containing bobby, but not moore.  

bobby OR moore  Items containing bobby, moore, or both. 

"bobby moore"  Items containing the exact phrase bobby moore.  

from:"bobby moore"  Items sent from bobby moore.  

from:"bobby moore" 

about:”status report” 

Items sent from bobby moore where status report appears in the subject line, 

body, and attachment contents. 

hasattachment:yes Items that have attachments.  

attachments:presentation.pptx Items that have attachments named presentation.pptx or if the attachment 

contains presentation.pptx within its contents. 

subject:"bobby moore"  Items whose subject contains the phrase bobby moore. 

subject:bobby moore  Items with bobby in the subject line and with moore anywhere else in the 

document. 

cc:"bobby more" Items in which the display name bobby moore is on the Cc line. 

cc:bobbymoore@contoso.com Items in which the email address bobbymoore@contoso.com is on the Cc line. 

bcc:bobby Items in which bobby is on the Bcc line. 

received:=1/1/2006 Items that arrived on 1/1/2006. 

received:yesterday  Items that arrived yesterday. You can also use today, tomorrow, yesterday or this 

week, next month, last week, past month, coming year. Or days Sunday, Monday ... 

Saturday and months: January, February ... December  

received:last week Items that arrived last week.  

received:>=10/1/06 AND 

received:<=10/5/06 

Items that arrived between 10/1/06 and 10/5/06. 

received:>10/1/06 AND 

received:<10/5/06 

Items that arrived after 10/1/06 but before 10/5/06. 

sent: yesterday Items that you sent yesterday. 

to:bobby Items that you sent to bobby when you are searching in the Sent Items folder. 

read:no Items that have not been read.  

subject:status received:May Items received from anyone during the month of May (any year) where the 

subject contains status. 

startdate:next week 

subject:status 

Calendar items next week where the subject contains status. 

 

is:recurring Calendar items that are recurring. 

organizer:bobby Calendar items where bobby is the organizer. 

  

category:business Items that are categorized as business. 

received:=1/1/2006 Items that arrived on 1/1/2006.  

received:yesterday  Items that arrived yesterday. You can also use today, tomorrow, yesterday or this 

week, next month, last week, past month, coming year. Or days Sunday, Monday ... 

Saturday and months: January, February ... December 
 


